Public paste
apt
By: reberboot | Date: Feb 2 2011 09:47 | Format: None | Expires: never | Size: 2.29 KB | Hits: 518

  1. E: /var/cache/apt/archives/libc6_2.11.1-0ubuntu7.8_amd64.deb: Unterprozess neues pre-installation-Skript gab den Fehlerwert 1 zurück
  2.  
  3. ^-sagt die Aktualisierungsverwaltung
  4.  
  5. -----------
  6.  
  7. Terminalausgaben:
  8.  
  9. oioioi@010101:~$ sudo apt-get upgrade
  10. [sudo] password for oioioi:
  11. Paketlisten werden gelesen... Fertig
  12. Abhängigkeitsbaum wird aufgebaut      
  13. Status-Informationen einlesen... Fertig
  14. Probieren Sie »apt-get -f install«, um dies zu korrigieren.
  15. Die folgenden Pakete haben nicht-erfüllte Abhängigkeiten:
  16.   libc6: Hängt ab: libc-bin (= 2.11.1-0ubuntu7.7) aber 2.11.1-0ubuntu7.8 ist installiert
  17.   libc6-dev: Hängt ab: libc6 (= 2.11.1-0ubuntu7.8) aber 2.11.1-0ubuntu7.7 ist installiert
  18.   libc6-i386: Hängt ab: libc6 (= 2.11.1-0ubuntu7.8) aber 2.11.1-0ubuntu7.7 ist installiert
  19. E: Nicht-erfüllte Abhängigkeiten. Versuchen Sie, -f zu benutzen.
  20. oioioi@010101:~$ sudo apt-get -f install
  21. Paketlisten werden gelesen... Fertig
  22. Abhängigkeitsbaum wird aufgebaut      
  23. Status-Informationen einlesen... Fertig
  24. Abhängigkeiten werden korrigiert... Fertig
  25. Die folgenden zusätzlichen Pakete werden installiert:
  26.   libc6
  27. Vorgeschlagene Pakete:
  28.   glibc-doc
  29. Die folgenden Pakete werden aktualisiert:
  30.   libc6
  31. 1 aktualisiert, 0 neu installiert, 0 zu entfernen und 18 nicht aktualisiert.
  32. 6 nicht vollständig installiert oder entfernt.
  33. E: Konnte Lock /var/cache/apt/archives/lock nicht bekommen - open (11: Resource temporarily unavailable)
  34. E: Das Downloadverzeichnis konnte nicht gesperrt werden.
  35. oioioi@010101:~$ sudo apt-get -f upgrade
  36. Paketlisten werden gelesen... Fertig
  37. Abhängigkeitsbaum wird aufgebaut      
  38. Status-Informationen einlesen... Fertig
  39. Abhängigkeiten werden korrigiert... Fertig
  40. Die folgenden Pakete werden aktualisiert:
  41.   base-files consolekit grub-common grub-pc icedtea-6-jre-cacao
  42.   icedtea6-plugin libc6 libck-connector0 libpam-ck-connector libsmbclient
  43.   libwbclient0 openjdk-6-jre openjdk-6-jre-headless openjdk-6-jre-lib
  44.   samba-common samba-common-bin smbclient unattended-upgrades upstart
  45. 19 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
  46. 6 nicht vollständig installiert oder entfernt.
  47. E: Konnte Lock /var/cache/apt/archives/lock nicht bekommen - open (11: Resource temporarily unavailable)
  48. E: Das Downloadverzeichnis konnte nicht gesperrt werden.
  49. oioioi@010101:~$